Migrating to null safety in Flutter/Dart

If you are starting with Flutter, just like me, and end up having used dependency packages with versions which do not support null safety checks then you are most likely to come across with errors such as the following when you do build. error GBA2BE6E0: A library can't opt out of null safety by default, … Continue reading Migrating to null safety in Flutter/Dart